Contao Check 12.0

Live Update

PHP 5.3.2 or greater

You have PHP version 5.6.31.

PHP Phar extension

The PHP Phar extension is enabled.

PHP OpenSSL extension

The PHP OpenSSL extension is enabled.

ionCube Loader

The ionCube Loader is not enabled or at least at version 4.0.9.

Suhosin extension

The Suhosin extension is not installed or correctly configured for .phar files.

Detect Unicode

The --enable-zend-multibyte flag is not set or detect_unicode is disabled.

FastCGI+eAccelerator

You are not using FastCGI and eAccelerator.

Connection test

A connection to update.contao.org could be established.

You can use the Live Update on this server.

Go back