Contao Check 12.0

Contao 3.x

PHP 5.4.0 or greater

You have PHP version 5.6.31.

PHP GDlib extension

The PHP GDlib extension is enabled.

PHP DOM extension

The PHP DOM extension is enabled.

You can install Contao 3.x on this server.

Go back