Contao Check 12.0

Contao 2.x

PHP 5.2.7 or greater

You have PHP version 5.6.31.

PHP 7.x

The PHP version is lower than 7.0.0.

PHP GDlib extension

The PHP GDlib extension is enabled.

PHP DOM extension

The PHP DOM extension is enabled.

You can install Contao 2.x on this server.

Go back